как запустить symfony 1 под php>5.3

Категории: Программирование

Если у Вас проект крутится на Symfony версии <=1.2, то при обновлении php на версию более 5.3 может возникнуть проблема с работой проекта. Все, что надо сделать, это поправить файл php.yml, находящийся по адресу:

/data/symfony/config/php.yml:

set:
magic_quotes_runtime: off
log_errors: on
arg_separator.output: |
&


#check:
# zend.ze1_compatibility_mode: off



warn:
magic_quotes_gpc: off
register_globals: off
session.auto_start: off
  

zend комментируем, так как в php 5.3 данной директивы нет.

Не забываем почистить кеш после этого.

Ключевые слова: symfony1, php 5.3, php.yml

Комментарии (1)

Добавить комментарий >>
PestSug 15 мая 2019 года 23:16:55 # комментировать
Forest Pest Control is a company of pest controling, we have professional exterminators that offer complete pest control services to home owners and business owners throughout Apple Valley, Hesperia, and Victorville, CA and surrounding Hi <a href=http://modrew.pp.ua/art/environmentally-friendly-pest-control/>Environmentally friendly pest control</a>

Добавить комментарий


Share |